此应用要求带有平台升级的Windows 7 SP1 或更高版本-孤狼备忘录

【已解决】此应用要求带有平台升级的Windows 7 SP1 或更高版本

Windows 7 系统在运行部分软件时,提示“此应用要求带有平台升级的Windows 7 SP1 或更高版本”。这不,孤狼安装的原版Windows 7系统,没有补丁,安装好宿主 Studio One 3 软件后,运行就提示“此应用要求带有平台升级的Windows 7 SP1 或更高版本”此错误,确定后,退出程序,运行不了。本身安装就是Windows 7 SP1系统,那为什么还是提示不是SP1版本呢?因为部分软件运行需要依赖一个补丁“KB2670838”,没有安装这个补丁就会提示“此应用要求带有
  • 1

授人以鱼— —不如授人以渔

Waves插件系列视频教程 常用机架视频教程