升级gcc-c++-孤狼备忘录

升级gcc-c++新版自动编译(安装命令简单)

今天在安装xbt tracker时,出现一个错误(g++: error: unrecognized command line option ‘-std=c++17’),错误原因是gcc-c++组件版本过低,linux系统版本是CentOS 7.8.2003因为镜像源不一样,所以各种软件依赖组件都不一样。好下面就开始折腾中,升级gcc-c++中有两种方式,1、手动编译,安装命令复杂,耗时,费力,一步错就无法继续。2、自动编译(建议使用),安装命令简单,不易出错。下面孤狼就为分享一下,升级gcc-c
  • 1

授人以鱼— —不如授人以渔

Waves插件系列视频教程 常用机架视频教程