【已解决】此应用要求带有平台升级的Windows 7 SP1 或更高版本

Windows 7 系统在运行部分软件时,提示“此应用要求带有平台升级的Windows 7 SP1 或更高版本”。这不,孤狼安装的原版Windows 7系统,没有补丁,安装好宿主 Studio One 3 软件后,运行就提示“此应用要求带有平台升级的Windows 7 SP1 或更高版本”此错误,确定后,退出程序,运行不了。本身安装就是Windows 7 SP1系统,那为什么还是提示不是SP1版本呢?因为部分软件运行需要依赖一个补丁“KB2670838”,没有安装这个补丁就会提示“此应用要求带有平台升级的Windows 7 SP1 或更高版本”,解决办法很简单,下载安装“KB2670838”补丁包就可以了。下面是“KB2670838”补丁下载地址和安装教程。


官方下载地址:

64位:https://download.microsoft.com/download/1/4/9/14936FE9-4D16-4019-A093-5E00182609EB/Windows6.1-KB2670838-x64.msu
32位:https://download.microsoft.com/download/1/4/9/14936FE9-4D16-4019-A093-5E00182609EB/Windows6.1-KB2670838-x86.msu
官方下载:https://www.microsoft.com/zh-CN/download/details.aspx?id=36805

——你看,当我运行桌面上的 Studio One 3 软件后就弹出,这个“此应用要求带有平台升级的Windows 7 SP1 或更高版本”错误,确定后直接退出软件,不运行。

——下载好“KB2670838”补丁后,我们运行就可以安装。


——如果是这个提示,点 (是)开始安装,如果提示:0x80070422,请看点击打开此处解决(请按照教程操作)。


——真在安装中。


——安装完成,点击:立即重新启动,重启电脑更新系统,重启系统完成后,就可以使用了。

转载请说明出处
孤狼备忘录 » 【已解决】此应用要求带有平台升级的Windows 7 SP1 或更高版本

技术交流

    1. 孤狼

      远程处理各种问题(20元)。
      精调效果(80元),不满意退。

      联系孤狼QQ:642062966
      支付方式,点击:扫码支付
      远程工具:向日葵 这是官方网址,请放心下载。

授人以鱼— —不如授人以渔

Waves插件系列视频教程 常用机架视频教程